Password Authentication Issues

I’ve discovered an interesting problem.

I had to perform a factory reset on my tablet, and lost all my saved passwords during said factory reset.

So, when i visited the Atheist Republic forums on my tablet, I was asked to log in again.

Just one slight problem.

Using the EXACT SAME CREDENTIALS that I use to log in on my laptop, I repeatedly receive the message “incorrect username, E-Mail or password”.

I can log in on my laptop no problem, but NOT on my tablet, despite using the EXACT SAME INFORMATION in the login popup on my tablet.

Something is seriously wrong here.

My guess:

I would open your tablet’s web browser, and open up a private/incognito window. Then try to log in with it. If that works, you probably have some kind of corrupted cookie or something; try deleting any cookies from atheistrepublic.com on that device.

You could also check:
https://forum.atheistrepublic.com/my/preferences/security (recently used devices), to see if it thinks you are logged in with the tablet.

Nope. Nothing works.

Deleted cookies, and tried logging on in an incognito window. All failed.

The security settings report that I’m logged in on my laptop, but not on my tablet. Password authentication still dies a miserable death, despite using the same credentials as my laptop login.

This is perverse to put it mildly.

Kind of obvious but have you tried resetting password?

I’ve held off doing that in case doing so screws up logging in on the laptop. If I have to put up with not being able to access the site on the tablet, I want to keep the laptop login intact so to speak :slight_smile: